Chevy Colorado Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
151 Posts
Discussion Starter #1
Here is what to do with which sensors after deleting your 2.8.


received_10206729814198152.jpeg

received_10206729814238153.jpeg


These two connectors under the engine cover you will need to unplug.

As for the full turbo back exhaust kits(I know for certain the AFe kit is this way and I am about 99% sure the Flo Pro is too), there are not any places to plug back in any sensors in the exhaust, so everything gets unplugged. There were 2 sensors/injectors that were not easily unplugged so I just zip-tied them up out of the way and did not take pictures of them. One of them I know for sure was the really big plug right off the downpipe. But there are two sensors/injector that needs to stay plugged in.

received_10206729822558361.jpeg


This one is about under the passenger floorboard. Unplug it, but leave the injector attached to it. then I just zip tied it to the frame, like so.

received_10206729832278604.jpeg

The next thing that needs to stay plugged in, is the barometric pressure switch. It is located at the front of the bed close to the cab. Just leave the sensor plugged in and remove the rubber hoses from it.

received_10206729839238778.jpeg


Finally the connector for the DEF tank gets unplugged. It is the only connector running to the def tank from the truck's body harness. It is located near the spare tire and you have to remove a plastic shield to get to it, if I remember correctly.

received_10206729844958921.jpeg


After unplugging the ones listed and all the other ones along the exhaust(except for the ones mentioned that stay plugged in) the deleted truck stays happy and doesn't throw up any funky emission related messages on the DIC. I received a continue driving, in regen mode message on mine shortly after tuning/delete and once I had followed these steps, I have not seen an error message or CEL since the 5k ago whenever I installed all of it.
 

·
Registered
Joined
·
1,384 Posts
Thanks man. On the injector, you Unplug the injector but leave it in the line? The part zip tied up is the braided line that runs from the injector to the exhaust pipe?
 

·
Registered
Joined
·
151 Posts
Discussion Starter #3
Thanks man. On the injector, you Unplug the injector but leave it in the line? The part zip tied up is the braided line that runs from the injector to the exhaust pipe?
Yes, leave the 5th injector hooked up but unplug the electric connector to it.
 

·
Registered
Joined
·
1,384 Posts
Thanks a lot. I may be deleting soon. Depends on how my exhaust check engine light and dealer warranty situation works out. My tuner really doesn't want me to delete but I'm leaning that direction unless the dealer is cooperative with the warranty.
 

·
Registered
Joined
·
1,018 Posts
Thanks a lot. I may be deleting soon. Depends on how my exhaust check engine light and dealer warranty situation works out. My tuner really doesn't want me to delete but I'm leaning that direction unless the dealer is cooperative with the warranty.
Unless you can talk DuramaxTuner into redoing your tunes to support the emissions going away, aren't you going to have to get a new tuner from someone who can disable the emissions stuff, but make the computer think it's still there?
 

·
Registered
Joined
·
1,384 Posts
You're correct, duramaxtuner doesn't support deletes and they are really trying to talk me out of it. There is a way they can help me. Pm me if you need more info
 

·
Registered
Joined
·
151 Posts
Discussion Starter #8
Been tuned for 8k. New work commute is less than 10miles round trip. Aaron gave me his cell number and I just text him any questions or any changes I need made. I even accidentally wiped my auto cal and Aaron took the time and remoted into my pc and got it all setup again. I haven't had any issues or concerns related to tuning. Only have had bulletins or my link updates. I have had an issue arise this past week, where I'm getting a message to service 4wd and it feels like my truck is running in 4wd all the time and the selector won't let me change. Going in to the dealership on Monday, seen a few others have had a similar issue and be a couple different things not tuning related.
 
1 - 8 of 8 Posts
Top