Chevy Colorado Diesel Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
Many articles on the IPod not working after a couple of days (Google it). It has already happened to me. MyLink all of a sudden stopped recognizing my IPod Nano. After research I reformatted,reloaded. Now it's working fine. I'll let you know if this is a fix or just a restart of a 2 day cycle.
 

·
Registered
Joined
·
92 Posts
Weird...

I have linked my iPhone to the system, listened during the drive, got out, and my pocket was playing me some theme music. I guess the truck's system didn't pause the phone when I turned it off.
 

·
Registered
Joined
·
4 Posts
I have two iPods, a Nano and a touch. Same thing after a few days it doesn't recognize the media. I reboot the iPod and it works again. Can I load my iTunes music library to a thumb drive?
 

·
Registered
Joined
·
36 Posts
Discussion Starter #8
I have two iPods, a Nano and a touch. Same thing after a few days it doesn't recognize the media. I reboot the iPod and it works again. Can I load my iTunes music library to a thumb drive?
Yes you can. The only problem is that some music is write protected, in other words you can put the file on the thumb drive but the system won't recognize the file. I have transferred most of my ITunes library on a thumb drive and probably 25% is write protected.
 

·
Registered
Joined
·
4 Posts
Thanks. It's amazing I have 2 other GM vehicles with mylink. A 2014 and 2015. Both work flawlessly, it seems their technology is moving backwards.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #14
Went to my dealer the other day for update. He told me that I have to receive an email from GM before he can install the update. He said he needs the code off of the email. Haven't got an email yet. Come on GM! I purchased this truck 4 months ago!
 
1 - 16 of 16 Posts
Top