Chevy Colorado Diesel Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
no odd noises.

You know when its dead calm in the morning and an old Dodge Diesel starts up?
Sounds like that.

If the sound level was a "2" before, it's a "10" now.

Really weird.
 

·
Super Moderator
Joined
·
561 Posts
Maybe you blew out the packing in the muffler? I run mine with no muffler and its still too quiet.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Yeah stock, 30,000 miles. I drove it earlier in the day and everything was fine. Jumped in a couple hours later and it was noticeable immediately. I crawled under to see if someone stole a piece of the exhaust but everything looks intact. Nothing I could see hanging or disconnected.

I would think the muffler deal would be more gradual?

I guess we'll see what the service guys say.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
Bummer about Christmas at the dealer but glad its fixed!

So got a call today and the part was not going to arrive today. Hopefully arriving tomorrow. Service advisor said she checked and this part showed low availability so maybe this is happening to others?

I will report back tomorrow once I, hopefully, get my truck back.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
So the part didn't arrive before my lake trip. They were able to re-install the old sensor for my trip. My mileage increased by about 20%!

Took it in today to get the new sensor installed. Almost didn't go because the mileage is so good I didn't want to change anything, but I went anyways.

All good now. Hopefully the mileage stays where it is.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top